ClaroRead for Mac V5.2 Release Notes

23 July 2014.

  • Compatible with Mac OS X 10.10 (Yosemite) as well as previous Mac OX versions from 10.7 onwards.
  • ClaroRead V5.2 now uses the latest Nuance Expressive voices. Unfortunately this means previous “Claro” voices (Nuance Automotive ones) will cease to work. You can download (for free) any of the new voice range from within ClaroRead, just go into Settings and select “Download more Claro voices” from the voice selection list.
  • Run ClaroUp, our app updater from within ClaroRead. Select ClaroRead > “Check for updates” from the menu.
  • Download and install any of the available 82 new Claro voices by selecting ClaroRead > “Download more Claro voices” from the menu.
  • Uninstall any Claro voices by selecting ClaroRead > “Uninstall voices” from the menu.