Monkeybread Software plug-in errors occur when running ClaroRead Mac

Published by Claro Software on

This happens when you install the latest version over an old version. Please delete the Claroread application and re-run the latest installer.

This page was last updated on 26th March 2019.