Version 1.1

  • Ships with ScreenRuler.
  • System requirements: .Net 3.5 Framework, Windows Vista or later.

Version 1.2.3, 2 July 2015.

  • Now requires .Net 4 Client Framework. Does not run on .Net 3.5 Framework.
  • Installed separately from ScreenRuler, available through ClaroRead Cloud.
Categories: Windows software